Article: Q82391
Product(s): Microsoft Windows 95.x Retail Product
Version(s): WINDOWS:3.1,3.11
Operating System(s):
Keyword(s):
Last Modified: 12-NOV-1999
-------------------------------------------------------------------------------
The information in this article applies to:
- Microsoft Windows versions 3.1, 3.11
-------------------------------------------------------------------------------
SYMPTOMS
========
If the Kurta mouse driver is installed in the SYSTEM.INI file, Microsoft Windows
may stop responding (hang) on startup.
This problem did not occur in Windows 3.0.
CAUSE
=====
This is a problem with the Kurta mouse driver.
RESOLUTION
==========
Contact Kurta for information regarding an updated mouse driver.
MORE INFORMATION
================
The product included here is manufactured by a vendor independent of Microsoft;
we make no warranty, implied or otherwise, regarding this product's performance
or reliability.
Additional query words: 3.10 3.11
======================================================================
Keywords :
Technology : kbWin3xSearch kbZNotKeyword3 kbWin310 kbWin311
Version : WINDOWS:3.1,3.11
=============================================================================