Article: Q82400
Product(s): Microsoft Windows 95.x Retail Product
Version(s): WINDOWS:3.1,3.11
Operating System(s):
Keyword(s):
Last Modified: 14-DEC-1999
-------------------------------------------------------------------------------
The information in this article applies to:
- Microsoft Windows versions 3.1, 3.11
-------------------------------------------------------------------------------
SYMPTOMS
========
The following information applies to Microsoft Windows running in enhanced
mode.
When a DCA Irma Workstation for Windows is run using NETBIOS to connect to the
IRMALAN gateway using PCLP version 1.34, the system stops responding (hangs)
shortly after a NETBIOS connection is made.
CAUSE
=====
This is not a problem with the MS-DOS based version of DCA IRMA Workstation.
This is not a problem with Windows, but with the applications use of page-locked
memory.
WORKAROUND
==========
Run Windows in standard mode or add more memory to the system.
The product included here is manufactured by a vendor independent of Microsoft;
we make no warranty, implied or otherwise, regarding this product's performance
or reliability.
Additional query words: 3.10 3.1 3.11
======================================================================
Keywords :
Technology : kbWin3xSearch kbZNotKeyword3 kbWin310 kbWin311
Version : WINDOWS:3.1,3.11
=============================================================================