Article: Q106043
Product(s): Microsoft Windows 3.x Retail Product
Version(s): WINDOWS:3.11
Operating System(s):
Keyword(s):
Last Modified: 05-NOV-1999
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The information in this article applies to:
- Microsoft Windows for Workgroups version 3.11
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SYMPTOMS
========
If Windows for Workgroups version 3.11 is configured to run using ODI drivers
with the Intel Ether Express 16 network adapter, Windows for Workgroups may stop
responding (hang) at the logo screen.
CAUSE
=====
This problem can be caused by using the EXP16ODI.COM driver dated 09-07-93.
RESOLUTION
==========
To correct this problem, update the EXP16ODI.COM driver to a version more recent
than 09-07-93. EXP16ODI.COM can be downloaded from the Intel bulletin board
service (BBS) at (503) 645-6275 or from the Intel support forum on CompuServe
[type "go intelforum" (without the quotation marks)]. For more information,
contact Intel Technical Support at (800) 628-8686.
Additional query words: 3.11 EE16
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Keywords :
Technology : kbAudDeveloper kbWFWSearch kbWFW311
Version : WINDOWS:3.11
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