Article: Q114477
Product(s): Microsoft Windows 3.x Retail Product
Version(s): WINDOWS:3.1,3.11
Operating System(s):
Keyword(s):
Last Modified: 23-OCT-1999
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The information in this article applies to:
- Microsoft Windows for Workgroups versions 3.1, 3.11
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SYMPTOMS
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After connecting to a shared CD-ROM drive from a remote Microsoft Windows for
Workgroups workstation, your computer cannot access any files.
CAUSE
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Corel Technical Support has confirmed this to be a problem with the Corel
version of CD-ROM extensions (CORELCDX.COM) prior to version 2.0.
RESOLUTION
==========
You can work around this problem by using one of the following methods:
- Upgrade to CORELCDX.COM version 2.0.
-or-
- Use MSCDEX.EXE version 2.21 or later.
CORELCDX.COM is manufactured by Corel, a vendor independent of Microsoft; we make
no warranty, implied or otherwise, regarding this product's performance or
reliability.
Additional query words: 3.10 3.1 3.11 2.21 2.22 2.23 CDROM
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Keywords :
Technology : kbAudDeveloper kbWFWSearch kbWFW310 kbWFW311
Version : WINDOWS:3.1,3.11
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