Article: Q123220
Product(s): Microsoft Windows NT
Version(s):
Operating System(s):
Keyword(s):
Last Modified: 08-AUG-2001
3.50
WINDOWS
kb3rdparty
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The information in this article applies to:
- Microsoft Windows NT Workstation version 3.5
- Microsoft Windows NT Server version 3.5
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SYMPTOMS
========
When you use the Windows NT Backup program with an Exabyte EXB-8505 tape backup
device, the backup process may stop and display either one of the following
error messages:
Fatal error on drive 1.
Did not respond in timeout period.
-OR-
Fatal error on drive 1. The device detected a controller error on \\tape0.
CAUSE
=====
This problem occurs with earlier versions of the Exabyte EXB-8505 firmware.
RESOLUTION
==========
To correct this problem, upgrade the firmware on the Exabyte EXB-8505 to
revision 8SC-0730 or later. For more information, contact Exabyte Technical
Support at (800) 445-7736.
The Exabyte product discussed here is manufactured by Exabyte, a vendor
independent of Microsoft; we make no warranty, implied or otherwise, regarding
this product's performance or reliability.
Additional query words: prodnt
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Keywords :
Technology : kbWinNTsearch kbWinNTWsearch kbWinNT350search kbWinNTW350 kbWinNTW350search kbWinNTSsearch kbWinNTS350 kbWinNTS350search
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