Article: Q125513
Product(s): Microsoft Windows 3.x Retail Product
Version(s): WINDOWS:3.11
Operating System(s):
Keyword(s):
Last Modified: 31-OCT-1999
-------------------------------------------------------------------------------
The information in this article applies to:
- Microsoft Windows for Workgroups version 3.11
-------------------------------------------------------------------------------
SYMPTOMS
========
When you try to log on to a domain in Windows for Workgroups 3.11 using a Xircom
Pocket Ethernet III adapter, you may receive the following error message:
The password you specified is incorrect or your account is inactive. See your
network administrator for the password or to activate your account.
CAUSE
=====
This problem can occur if you are using an older version of the Xircom adapter
driver.
RESOLUTION
==========
Obtain the latest version of the Xircom adapter driver from the Xircom BBS at
(805) 376-9130. Download the file PE3309.EXE. For additional information about
the latest Xircom adapter driver, contact Xircom Technical Support at (800)
874-4428.
Additional query words: 3.11
======================================================================
Keywords :
Technology : kbAudDeveloper kbWFWSearch kbWFW311
Version : WINDOWS:3.11
=============================================================================