Article: Q129891
Product(s): Microsoft Windows 95.x Retail Product
Version(s):
Operating System(s):
Keyword(s):
Last Modified: 17-DEC-2000
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The information in this article applies to:
- Microsoft Windows 95
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SYMPTOMS
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When you run ScanDisk, you may receive the following error message
The <drive> folder contains incorrect information about the
<name> file.
where <drive> is the hard disk's drive letter and <name> is the hard
disk's volume label.
CAUSE
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ScanDisk checks for and corrects invalid characters in the hard disk's volume
label, but incorrectly reports such errors as problems with a file.
Note that there is no danger in permitting ScanDisk to correct the invalid
characters.
STATUS
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Microsoft has confirmed this to be a problem in Microsoft Windows 95. We are
researching this problem and will post new information here in the Microsoft
Knowledge Base as it becomes available.
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Keywords :
Technology : kbWin95search kbZNotKeyword3
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