Article: Q131546
Product(s): Microsoft Windows 95.x Retail Product
Version(s):
Operating System(s):
Keyword(s):
Last Modified: 17-DEC-2000
-------------------------------------------------------------------------------
The information in this article applies to:
- Microsoft Windows 95
-------------------------------------------------------------------------------
SYMPTOMS
========
When you press the ALT+ENTER key combination in an MS-DOS prompt session, your
computer may stop responding (hang). You must restart your computer to make the
keyboard work again.
CAUSE
=====
This problem can occur if you are using a Gateway AnyKey keyboard dated 6/18/91
(part number 2189014-00-711).
RESOLUTION
==========
To work around the problem, use any one of the following methods:
- Replace the AnyKey keyboard with a model not dated 6/18/91. For example,
AnyKey keyboards dated 3/9/92 and later have been found to work correctly.
- Replace the AnyKey keyboard with a keyboard from a different manufacturer.
- Do not press ALT+ENTER to switch between a windowed and full-screen MS-DOS
prompt session.
STATUS
======
This problem does not occur in Windows 3.1 or Windows for Workgroups 3.1x, and
Microsoft has confirmed that it is not caused by Windows 95.
Additional query words: gw2k 2000
======================================================================
Keywords :
Technology : kbWin95search kbZNotKeyword3
=============================================================================