Article: Q132617
Product(s): Microsoft Windows 95.x Retail Product
Version(s): WINDOWS:95
Operating System(s):
Keyword(s):
Last Modified: 17-DEC-2000
-------------------------------------------------------------------------------
The information in this article applies to:
- Microsoft Windows 95
-------------------------------------------------------------------------------
SYMPTOMS
========
After installing a Vidiola Premium video capture card and the software that is
included with the card, you are unable to start Windows 95.
CAUSE
=====
The software included with the Vidiola Premium video capture card installs a
program (Vinit.exe) in the Startup folder that is incompatible with Windows 95.
This program loops indefinitely when it is run, causing Windows 95 to stop
responding (hang).
RESOLUTION
==========
For information about a software upgrade that eliminates this problem, please
contact Orchid Technology.
STATUS
======
This situation is most likely caused by design changes in Windows 95. Microsoft
has confirmed that it is not caused by a problem in Windows 95.
MORE INFORMATION
================
The Vidiola Premium video capture card discussed in this article is manufactured
by Orchid Technology, a vendor independent of Microsoft; we make no warranty,
implied or otherwise, regarding this product's performance or reliability.
Additional query words:
======================================================================
Keywords :
Technology : kbWin95search kbZNotKeyword3
Version : WINDOWS:95
=============================================================================