Article: Q135921
Product(s): Microsoft Windows NT
Version(s):
Operating System(s):
Keyword(s):
Last Modified: 08-AUG-2001
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The information in this article applies to:
- Microsoft Windows NT Workstation version 3.51
- Microsoft Windows NT Server version 3.51
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SYMPTOMS
========
After you upgrade from Windows NT 3.5 to Windows NT 3.51 on a Dell 4XXDL, DM, or
DMT computer (with the Dell Neon system board), one or more of the following
symptoms occur:
- Your computer stops responding (hangs).
- Program Manager appears without program groups.
- The screen displays black, horizontal stripes.
CAUSE
=====
Your computer has a Cirrus 542x video adapter possibly causing a system cache
conflict.
RESOLUTION
==========
To work around this problem, install the Windows NT VGA Compatible Display
Adapter driver.
To correct this problem, contact Dell Computers Technical Support at (800)
624-9896.
The third-party products discussed here are manufactured by Dell Computer
Corporation, a vendor independent of Microsoft; we make no warranty, implied or
otherwise, regarding these products' performance or reliability.
Additional query words: prodnt video card
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Keywords :
Technology : kbWinNTsearch kbWinNTWsearch kbWinNT351search kbWinNTW351search kbWinNTW351 kbWinNTSsearch kbWinNTS351 kbWinNTS351search
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