Article: Q140261
Product(s): Microsoft Exchange
Version(s): 4.0 5.0
Operating System(s):
Keyword(s): kbusage
Last Modified: 15-MAR-1999
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The information in this article applies to:
- Microsoft Exchange Windows 95/98 client, versions 4.0, 5.0
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SYMPTOMS
========
When you use Internet Mail from a Microsoft Exchange, version 4.0, Windows 95
client the following error message may be displayed:
Your e-mail address cannot be found. Be sure the personal information
provided on the General tab for Internet Mail properties is correct.
CAUSE
=====
The e-mail address in your profile is missing. This may occur if changes were
made to the registry or the profile. This error will only occur when starting
Internet Mail.
RESOLUTION
==========
Follow the directions given in the error message to enter your e-mail address.
If you are unsure what your e-mail address is, contact your Network
Administrator, or your Internet service provider.
Additional query words: win95 client
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Keywords : kbusage
Technology : kbExchangeSearch kbExchangeClientSearch kbZNotKeyword kbZNotKeyword2 kbZNotKeyword3 kbExchange400Win95 kbExchange500Win95
Version : 4.0 5.0
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