Article: Q140551
Product(s): Microsoft Windows NT
Version(s): 3.51 4.0 95
Operating System(s):
Keyword(s): kbnetwork
Last Modified: 08-AUG-2001
-------------------------------------------------------------------------------
The information in this article applies to:
- Microsoft Windows NT Server versions 3.51, 4.0
- Microsoft Windows NT Workstation versions 3.51, 4.0
- Microsoft Windows 95
-------------------------------------------------------------------------------
SYMPTOMS
========
When you attempt to establish a NetDDE connection from a computer running
Windows 95 or Windows NT to a computer running Windows NT, you are prompted to
enter your user name and password even though you are logged on with a valid
user account.
CAUSE
=====
NetDDE does not properly send the user name and password information.
RESOLUTION
==========
To establish the NetDDE connection, enter your user name and password when you
are prompted to do so.
STATUS
======
Microsoft has confirmed this to be a problem in Windows NT version 3.51 and 4.0.
We are researching this problem and will post new information here in the
Microsoft Knowledge Base as it becomes available.
Additional query words: Win95 NETDDE
======================================================================
Keywords : kbnetwork
Technology : kbWinNTsearch kbWinNTWsearch kbWinNTW400 kbWinNTW400search kbWinNT351search kbWinNT400search kbWinNTW351search kbWinNTW351 kbWinNTSsearch kbWinNTS400search kbWinNTS400 kbWinNTS351 kbWinNTS351search kbWin95search kbZNotKeyword3
Version : 3.51 4.0 95
=============================================================================