Article: Q145575
Product(s): Microsoft Exchange
Version(s): 4.0 5.0
Operating System(s):
Keyword(s): kbenv
Last Modified: 15-MAR-1999
-------------------------------------------------------------------------------
The information in this article applies to:
- Microsoft Exchange Windows 3.x client, versions 4.0, 5.0
- Microsoft Exchange Windows NT client, versions 4.0, 5.0
- Microsoft Exchange Windows 95/98 client, versions 4.0, 5.0
-------------------------------------------------------------------------------
SYMPTOMS
========
When you try to open a message, you may receive the following error message:
The attachment(s) could not be displayed.
You need more memory or system resources.
Close some windows and try again.
When you click the OK button, the following error message appears:
Unable to successfully load all of the attached file and objects in the
message.
CAUSE
=====
You can get the above error messages when the computer has limited memory that
can include being low on hard disk space (virtual memory).
RESOLUTION
==========
Free up disk space by deleting some files.
======================================================================
Keywords : kbenv
Technology : kbExchangeSearch kbExchange500 kbExchange400 kbExchangeClientSearch kbZNotKeyword kbZNotKeyword2 kbZNotKeyword3 kbExchange400NT kbExchange500NT kbExchange400Win95 kbExchange500Win95
Version : 4.0 5.0
=============================================================================