Article: Q164222
Product(s): Microsoft Windows 95.x Retail Product
Version(s): 2,2.1
Operating System(s):
Keyword(s): kbhw osr2 win95 kbHardware
Last Modified: 25-MAR-2002
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The information in this article applies to:
- Microsoft Windows 95 OEM Service Release, versions 2, 2.1
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SYMPTOMS
========
On certain laptop computers running Windows 95 OEM Service Release 2 (OSR2),
when a CardBus card is inserted into a CardBus slot in the docking station the
CardBus card may not be recognized or configured or may not function.
CAUSE
=====
There is a hardware problem with some docking stations that prevents IRQs
available to the PCI bus from being assigned to CardBus devices in the docking
station.
RESOLUTION
==========
STATUS
======
This problem no longer occurs in Windows 98. To resolve this problem, install
the current version of Windows. For information about the current version of
Windows, visit http://www.microsoft.com/windows.
MORE INFORMATION
================
Computers known to exhibit this symptom include:
- IBM ThinkPad 760 docking station
If you own one of the computers listed above, contact your computer manufacturer
for a remedy.
Additional query words: 95 Texas Instruments TI1130
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Keywords : kbhw osr2 win95 kbHardware
Technology : kbWin95search kbOPKSearch kbWin95OPKOSR2 kbWin95OPKOSR210
Version : :2,2.1
Issue type : kbprb
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