Article: Q164224
Product(s): Microsoft Windows 95.x Retail Product
Version(s): 2,2.1
Operating System(s):
Keyword(s): kbhw osr2 win95 kbHardware
Last Modified: 25-MAR-2002
-------------------------------------------------------------------------------
The information in this article applies to:
- Microsoft Windows 95 OEM Service Release, versions 2, 2.1
-------------------------------------------------------------------------------
SYMPTOMS
========
On certain laptop computers running Windows 95 OEM Service Release 2 (OSR2),
when a PC Card is inserted into a slot in the docking station while another slot
in the docking station is occupied by a CardBus card, the computer may reboot or
stop responding (hang).
CAUSE
=====
This symptom has been observed with certain docking stations that use the TI
1130 PCI-to-CardBus bridge.
RESOLUTION
==========
STATUS
======
This problem no longer occurs in Windows 98. To resolve this problem, install
the current version of Windows. For information about the current version of
Windows, visit http://www.microsoft.com/windows.
MORE INFORMATION
================
This problem has been reported with certain IBM ThinkPad computers with docking
stations using the TI 1130 PCI-to-CardBus bridge with a Xircom CardBus Ethernet
10/100 adapter present in the docking station.
If you have one of these computers and are experiencing this symptom, contact
your computer manufacturer for a possible remedy.
Additional query words: 95 Texas Instruments TI1130
======================================================================
Keywords : kbhw osr2 win95 kbHardware
Technology : kbWin95search kbOPKSearch kbWin95OPKOSR2 kbWin95OPKOSR210
Version : :2,2.1
Issue type : kbprb
=============================================================================