Article: Q174262
Product(s): The Microsoft Network
Version(s): WINDOWS:1.3,2.0,2.5,3.0,3.01,3.02
Operating System(s):
Keyword(s): kbenv kbmsn
Last Modified: 05-JAN-2001
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The information in this article applies to:
- The Microsoft Network versions 1.3, 2.0, 2.5
- Microsoft Internet Explorer versions 3.0, 3.01, 3.02 for Windows 95
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SYMPTOMS
========
When you are using MSN, The Microsoft Network, you may experience either of the
following symptoms:
- Some frequently visited Web sites may not be loaded properly.
- Your computer may have low free disk space, even though you have not
installed any new software.
CAUSE
=====
This behavior can occur if the Internet Explorer cache folder contains too many
files, or contains damaged files.
RESOLUTION
==========
To resolve this behavior, empty the Internet Explorer cache folder. To do so,
use the following steps:
1. Right-click the The Internet icon on the desktop, and then click Properties.
2. On the Navigation tab, click Clear History.
3. When you are prompted to delete all items from your History folder, click
Yes.
4. On the Advanced tab, click Settings, and then click Empty Folder.
5. When you are prompted to delete all files in the Temporary Internet Files
folder, click Yes.
6. Click OK, and then click OK.
For additional information about the Internet Explorer cache, see the following
articles in the Microsoft Knowledge Base:
Q153485 How Internet Explorer 3.x Caches Web Pages
Q160158 "Wininet.dll IPF" Error Message Using MSN
Q157729 How to Clear the History Entries in Internet Explorer
Q158769 Emptying Temporary Internet Files Folder Leaves Cookie Files
Additional query words: 3.00
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Keywords : kbenv kbmsn
Technology : kbIEsearch kbMSNSearch kbIE95Search kbZNotKeyword3 kbIE300Win95 kbIE301Win95 kbIE302Win95 kbMSN200 kbMSN130 kbMSN250
Version : WINDOWS:1.3,2.0,2.5,3.0,3.01,3.02
Issue type : kbprb
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