Article: Q174745
Product(s): Microsoft Exchange
Version(s): 5.5
Operating System(s):
Keyword(s): kbusage
Last Modified: 22-JUN-2001
-------------------------------------------------------------------------------
The information in this article applies to:
- Microsoft Outlook Web Access, version 5.5
- Microsoft Exchange Server, version 5.5
-------------------------------------------------------------------------------
SYMPTOMS
========
After you select the option to use Schedule+ as your calendar on the Options tab
in Outlook Web Access (OWA), you cannot view your previously saved appointments.
CAUSE
=====
The OWA setting is saved in the Web browser cache at client logon.
RESOLUTION
==========
To resolve the problem, log off and then log on. Closing the browser and
restarting it will also achieve the desired result.
======================================================================
Keywords : kbusage
Technology : kbOutlookSearch kbOWASearch kbOWA550
Version : 5.5
=============================================================================