Article: Q175113
Product(s): Microsoft Exchange
Version(s): WinNT:5.0
Operating System(s):
Keyword(s):
Last Modified: 13-MAR-1999
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The information in this article applies to:
- Microsoft Exchange Windows 95/98 client, version 5.0
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SYMPTOMS
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When you exit the Microsoft Exchange Windows 95 client, the Deleted Items folder
may not empty, even if the "Empty the Deleted Items folder upon exiting" option
is enabled.
CAUSE
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This problem can occur when you minimize the Exchange Windows 95 client and
select either the option to "Close All Programs and Log on as a Different User"
or "Restart the Computer."
MORE INFORMATION
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When you use the Microsoft Exchange client for Windows NT under the same
circumstances, the Deleted Items folder does empty.
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Keywords :
Technology : kbExchangeSearch kbExchangeClientSearch kbZNotKeyword kbZNotKeyword2 kbZNotKeyword3 kbExchange500Win95
Version : WinNT:5.0
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