Article: Q178440
Product(s): Microsoft Press
Version(s):
Operating System(s):
Keyword(s): kbdocerr
Last Modified: 10-JAN-2000
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The information in this article applies to:
- Microsoft Systems Management Server Training
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SYMPTOMS
========
The Readme1st.txt file in the \Workshop folder indicates that the Smartest.exe
file can be run at any time to take and score the practice tests included with
this CD-ROM.
However, when you run the program, you may receive one of two errors:
No practice questions appear in the program.
-or-
Application Error
Exception EOleSysError in module SMARTEST.EXE AT 0002EE4A. Class not
registered.
CAUSE
=====
There are no practice questions included with the Systems Management Server
kit.
The second error is caused by an incompatibility between this program and
Microsoft Internet Explorer 4.0.
STATUS
======
Microsoft Press has confirmed this to be a problem in "Microsoft Systems
Management Server Training." We will post further information here in the
Knowledge Base as it becomes available.
Correction:
\Workshops\Readme1st.txt:
Remove Section 3.0: The "Test" Utility
Additional query words: press ms_press 1-57231-614-4
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Keywords : kbdocerr
Technology : kbMSPressSearch
Version : :
Issue type : kbprb
Solution Type : kbpending
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