Article: Q194286
Product(s): Microsoft Home Multimedia Titles
Version(s): WINDOWS:1.0
Operating System(s):
Keyword(s): kbenv kbprint kbimu
Last Modified: 07-SEP-2001
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The information in this article applies to:
- Microsoft Encarta Virtual Globe 99, version 1.0
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SYMPTOMS
========
When you attempt to print a map from Encarta Virtual Globe 99, the map may not
be printed, or printing may take a very long time.
CAUSE
=====
This behavior can occur if you do not have enough free space on your hard disk.
RESOLUTION
==========
To resolve this issue, increase the amount of available space on your hard disk.
For information about how to do this, please see the following article in the
Microsoft Knowledge Base:
Q179798 How to Increase Free Space on Your Hard Disk
MORE INFORMATION
================
Encarta Virtual Globe 99 uses a vector printing method that is able to print
extremely detailed maps. This printing method also creates a very large
temporary file on your hard disk. You must have enough free space on your hard
disk to contain this temporary file as well as the Windows swap file.
If you continue to experience problems when you attempt to print a map from
Encarta Virtual Globe 99, reduce your printer or screen resolution, or change
your printer driver Graphics Mode setting to Raster.
For information about how to accomplish these tasks in Windows, please see the
online Help included in Microsoft Windows or consult the printed documentation
provided with your printer.
Additional query words: multi multi-media media mm world atlas evg
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Keywords : kbenv kbprint kbimu
Technology : kbHomeProdSearch kbHomeMMsearch kbEncartaSearch kbEncartaVirtGlobe99
Version : WINDOWS:1.0
Issue type : kbprb
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