Article: Q197293
Product(s): Microsoft Exchange
Version(s): WINNT:5.5
Operating System(s):
Keyword(s): exc55sp2fix
Last Modified: 13-MAY-1999
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The information in this article applies to:
- Microsoft Exchange Server, version 5.5
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SYMPTOMS
========
If you change the view for your Calendar in a Microsoft Outlook client, the new
view may take an unusually long time to be displayed. This problem is known to
occur when there are a large number of messages in the Calendar.
CAUSE
=====
This problem occurs when the Microsoft Exchange Server information store takes
an unusually long time to provide the information that the Outlook client has
requested.
RESOLUTION
==========
To resolve this problem, obtain the latest service pack for Exchange Server
version 5.5. For more information, please see the following article in the
Microsoft Knowledge Base:
Q191014 XGEN: How to Obtain the Latest Exchange Server 5.5 Service Pack
STATUS
======
Microsoft has confirmed this to be a problem in Microsoft Exchange Server
version 5.5. This problem was first corrected in Exchange Server 5.5 Service
Pack 2.
Additional query words: XCLN
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Keywords : exc55sp2fix
Technology : kbExchangeSearch kbExchange550 kbZNotKeyword2
Version : WINNT:5.5
Issue type : kbbug
Solution Type : kbnofix
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