Article: Q219540
Product(s): Microsoft Windows NT
Version(s): winnt:4.0
Operating System(s):
Keyword(s): _IK
Last Modified: 08-MAY-2002
-------------------------------------------------------------------------------
The information in this article applies to:
- Microsoft Windows NT Server version 4.0, Terminal Server Edition
-------------------------------------------------------------------------------
SYMPTOMS
========
When you use a modem to connect remotely to a Microsoft Terminal Server
computer, you may not stay connected after logging on to the Terminal Server
session. The session cannot be established unless it is reset by an
administrator.
CAUSE
=====
This problem can occur if the connection is broken after it has been established
through a modem, but before Terminal Server has properly transferred the
connection internally.
RESOLUTION
==========
To resolve this problem, obtain the latest service pack for Windows NT Server
4.0, Terminal Server Edition. For additional information, please see the
following article in the Microsoft Knowledge Base:
Q152734 How to Obtain the Latest Windows NT 4.0 Service Pack
STATUS
======
Microsoft has confirmed this to be a problem in Windows NT Server 4.0, Terminal
Server Edition. This problem was first corrected in Windows NT Server 4.0,
Terminal Server Edition Service Pack 4.
Additional query words: 4.00
======================================================================
Keywords : _IK
Technology : kbWinNTsearch kbWinNT400search kbWinNTSsearch kbWinNTS400search kbNTTermServ400 kbNTTermServSearch
Version : winnt:4.0
Hardware : ALPHA x86
Issue type : kbbug
Solution Type : kbfix
=============================================================================