Article: Q220952
Product(s): Microsoft Exchange
Version(s): WINDOWS:5.5
Operating System(s):
Keyword(s):
Last Modified: 22-JUN-2001
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The information in this article applies to:
- Microsoft Outlook Web Access, version 5.5 Service Packs 1, 2, 3
- Microsoft Exchange Server, version 5.5
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SYMPTOMS
========
When you use the Outlook Web Access (OWA) client to access your Contact folder
and attempt to save a new contact, the following error message may occur:
There were problems sending the item. Your server may have been temporarily
unavailable or you may not have permissions to send or change the item. Try
again or cancel.
CAUSE
=====
Selecting the "Use Microsoft Schedule Plus as my Primary Calendar" option will
cause this behavior to occur.
WORKAROUND
==========
Access the Contacts folder using a standard Outlook client, or use the Outlook
Calendar rather than Schedule+ as your primary calendar.
STATUS
======
Microsoft has confirmed this to be a problem in the Microsoft products that are
listed at the beginning of this article.
Additional query words:
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Keywords :
Technology : kbOutlookSearch kbOWASearch kbOWA550SP1 kbOWA550SP2 kbOWA550SP3
Version : WINDOWS:5.5
Issue type : kbbug
Solution Type : kbpending
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