Article: Q223029
Product(s): Microsoft Windows NT
Version(s): winnt:4.0,4.0 SP4
Operating System(s):
Keyword(s):
Last Modified: 09-APR-1999
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The information in this article applies to:
- Microsoft Windows NT Server versions 4.0, 4.0 SP4
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SYMPTOMS
========
After you install Windows NT 4.0 Service Pack 4 (SP4), the Compaq Prosignia 500
server may stop responding (hang) at the blue build screen.
After you perform the Emergency Repair Disk procedure and reapply Windows NT 4.0
Service Pack 3 (SP3), the server restarts normally. However, after you apply
Service Pack 4 again, the server hangs at the blue build screen.
CAUSE
=====
This issue occurs because the Compaq Prosignia 500 requires a firmware upgrade
from Compaq before you install Windows NT 4.0 SP4.
RESOLUTION
==========
To resolve this issue, contact Compaq Technical Support for the latest firmware
and Softpaks for the Compaq Prosignia 500.
MORE INFORMATION
================
The third-party products discussed in this article are manufactured by vendors
independent of Microsoft; we make no warranty, implied or otherwise, regarding
these products' performance or reliability.
For additional information, please visit the following Compaq Web site:
http://www.compaq.com/support
Additional query words:
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Keywords :
Technology : kbWinNTsearch kbWinNT400xsearch kbWinNTSsearch kbWinNTS400sp4 kbWinNTS400xsearch kbWinNTS400
Version : winnt:4.0,4.0 SP4
Issue type : kbprb
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