Q233455: Business Planner: Cannot Open Publisher Wizard

Article: Q233455
Product(s): Microsoft Home Multimedia Titles
Version(s): WINDOWS:
Operating System(s): 
Keyword(s): kbinterop kbsetup kbimu
Last Modified: 12-JUN-1999

-------------------------------------------------------------------------------
The information in this article applies to:

- Microsoft Business Planner 
-------------------------------------------------------------------------------

SYMPTOMS
========

When you click a Publisher wizard link in a Microsoft Business Planner article,
Microsoft Publisher 2000 may not start.

CAUSE
=====

This behavior can occur if you select the "Installed on First Use" option during
a custom installation of Publisher 2000.

RESOLUTION
==========

To resolve this issue, manually start Publisher 2000.

To prevent this issue from occurring, select the "Run from My Computer"
installation option for Publisher 2000. To do this:

1. Click Start, point to Settings, and then click Control Panel.

2. Double-click Add/Remove Programs.

3. On the Install/Uninstall tab, click Microsoft Office 2000 Disc 2, and then
  click Add/Remove.

4. Click "Add or Remove Features".

5. Click the icon next to "Microsoft Publisher for Windows".

6. Click "Run from My Computer".

7. Click Update Now.

8. Click OK, and then click OK again.

9. Close Control Panel.

STATUS
======

Microsoft has confirmed this to be a problem in Microsoft Business Planner.

Additional query words: msbp setup installs pub2k

======================================================================
Keywords          : kbinterop kbsetup kbimu 
Technology        : kbHomeMMsearch kbBusPlanner
Version           : WINDOWS:
Issue type        : kbbug
Solution Type     : kbpending

=============================================================================