Article: Q241155
Product(s): Microsoft Home Games
Version(s):
Operating System(s):
Keyword(s): kbenv kberrmsg kbimu msgamekbfaq
Last Modified: 30-MAY-2002
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The information in this article applies to:
- Microsoft Zone.com
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SYMPTOMS
========
When you attempt to connect to a page on the Zone, you may receive the following
error message:
Your computer does not have the necessary software to use this feature.
Click OK to download software now.
After you download the software, you receive the error message again.
CAUSE
=====
This behavior can occur for any of the following reasons:
- The Date/Time setting on the computer is incorrect.
- Your cookie files are damaged or are not being stored on your computer, or
cookies are not enabled in your browser.
Cookies are required by the Zone to remember if Zone.com software is installed
on your computer and which game rooms you have recently visited.
- You are using a browser that is not compatible with the Zone.
RESOLUTION
==========
To resolve this issue, use the following methods in the order presented. After
completing each method, connect to the Zone and follow the instructions on the
screen to download the Zone software again.
Check Date/Time Setting
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To verify that your Date/Time setting is set to the correct date:
1. Click Start, point to Settings, and then click Control Panel.
2. Double-click Date/Time.
3. Verify that the correct month, year, and day are selected, and then click OK.
Enable Cookies
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Use the appropriate method for your Web browser.
Internet Explorer 6.0:
1. Start Internet Explorer.
2. On the Tools menu, click Internet Options.
3. On the Privacy tab, click and drag the slider bar to Medium.
4. Click OK.
Internet Explorer 5.x and 6.0:
1. On the Tools menu, click Internet Options.
2. On the Security tab, click Internet, and then click Default Level.
3. Click OK.
Internet Explorer 4.x:
1. On the View menu, click Internet Options.
2. On the Advanced tab, scroll down to the Security section.
3. Under Cookies, click Always Accept Cookies.
4. Click OK.
Delete Cookies
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Internet Explorer 6.0:
1. On the Tools menu, click Internet Options.
2. Click Delete Cookies, and then click OK.
Internet Explorer 4.x and 5.x:
1. On the Tools menu, click Internet Options.
2. Click Settings, and then click View Files.
3. Click Delete Files, and then click OK.
4. Click Settings, and then click View Files.
5. On the Edit menu, click Select All.
6. Press DELETE, and then when prompted to confirm the deletion, click Yes.
7. Click OK to close each dialog box.
Additional query words: msgame igz msngz
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Keywords : kbenv kberrmsg kbimu msgame kbfaq
Technology : kbGamesSearch kbMSNSearch kbZone
Version : :
Issue type : kbprb
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