Article: Q248656
Product(s): Microsoft Windows NT
Version(s): WINDOWS:; winnt:4.0
Operating System(s):
Keyword(s):
Last Modified: 10-AUG-2001
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The information in this article applies to:
- Microsoft Windows NT Server version 4.0
- Microsoft Windows 98
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SYMPTOMS
========
When you use a Hewlett-Packard (HP) LaserJet 1100 printer attached to a port on
a server running Microsoft Windows NT Server 4.0 with a shared queue, clients
running Microsoft Windows 98 may not be able to print to this printer. The print
jobs appear in the queue, and a message states that the job is printed, but no
output appears at the printer.
CAUSE
=====
This behavior can occur when the driver for an HP LaserJet 5L printer is not
installed at both the Windows NT-based server and the Windows 98-based client.
RESOLUTION
==========
To resolve this behavior, install the driver for an HP LaserJet 5L printer on
both the Windows NT-based server and the Windows 98-based client computer.
The third-party products discussed in this article are manufactured by vendors
independent of Microsoft; we make no warranty, implied or otherwise, regarding
these products' performance or reliability.
Additional query words: Win NT Server
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Keywords :
Technology : kbWinNTsearch kbWinNT400search kbWinNTSsearch kbWinNTS400search kbWinNTS400 kbWin98search kbWin98
Version : WINDOWS:; winnt:4.0
Issue type : kbprb
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