Q260002: StarLancer: Sounds in Game Are Choppy or Are Played Twice

Article: Q260002
Product(s): Microsoft Home Games
Version(s): 1.0
Operating System(s): 
Keyword(s): kb3rdparty kbsound kbimu msgame
Last Modified: 12-NOV-2001

-------------------------------------------------------------------------------
The information in this article applies to:

- Microsoft StarLancer, version 1.0 
-------------------------------------------------------------------------------

SYMPTOMS
========

When you play Microsoft StarLancer, sounds in the game may be choppy or be
played twice.

CAUSE
=====

This behavior can occur if a Guillemot Maxi Sound sound card is installed in
your computer.

RESOLUTION
==========

To resolve this issue, download and install the latest version of the sound
driver for your sound card from the following Guillemot Web site:

  http://www.guillemot.com

MORE INFORMATION
================

The third-party contact information included in this article is provided to help
you find the technical support you need. This contact information is subject to
change without notice. Microsoft in no way guarantees the accuracy of this
third-party contact information.

The third-party products discussed in this article are manufactured by vendors
independent of Microsoft; we make no warranty, implied or otherwise, regarding
these products' performance or reliability.

Additional query words: 1.00 msgame star lancer repeated echo stutter

======================================================================
Keywords          : kb3rdparty kbsound kbimu msgame 
Technology        : _IKkbbogus kbGamesSearch kbStarlancerSearch kbStarlancer
Version           : :1.0
Issue type        : kbprb

=============================================================================