Q270824: ELL: Black Background, Unable to Read Text in Text Boxes

Article: Q270824
Product(s): Microsoft Home Multimedia Titles
Version(s): 
Operating System(s): 
Keyword(s): kbimu
Last Modified: 28-MAR-2001

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The information in this article applies to:

- Microsoft Encarta Language Learning French 
- Microsoft Encarta Language Learning French Deluxe 
- Microsoft Encarta Language Learning Spanish 
- Microsoft Encarta Language Learning Spanish Deluxe 
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SYMPTOMS
========

In Encarta Language Learning, you may see a black background in text boxes and
be unable to read any text that you type in that box.

CAUSE
=====

This problem occurs if you are using a High Contrast Black Windows color scheme.

RESOLUTION
==========

To resolve this issue, select a Windows color scheme other than High Contrast
Black. To do this, follow these steps:

1. Click Start, point to Settings, and then click Control Panel.

2. Double-click the Display icon.

3. Click the Appearance tab.

4. Under Scheme, select a color scheme other than High Contrast Black and click
  OK.

STATUS
======

Microsoft has confirmed this to be a problem in the Microsoft products that are
listed at the beginning of this article.

Additional query words:

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Keywords          : kbimu 
Technology        : kbHomeProdSearch kbHomeMMsearch kbEncartaSearch kbHLangSpanish kbHLangFrench
Version           : :
Issue type        : kbbug
Solution Type     : kbnofix

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