Article: Q296575
Product(s): The Microsoft Network
Version(s): 6.0,6.1
Operating System(s):
Keyword(s):
Last Modified: 11-MAY-2001
-------------------------------------------------------------------------------
The information in this article applies to:
- The Microsoft Network versions 6.0, 6.1
-------------------------------------------------------------------------------
SYMPTOMS
========
You may receive an e-mail message from no specific Internet Service Provider
(ISP) when using MSN Explorer. The message appears as random symbols--not
properly decoded per Multipurpose Internet Mail Extension (MIME). These messages
can be read properly when received in Outlook Express or at
http://www.hotmail.com.
CAUSE
=====
The cause is improper MIME decoding.
RESOLUTION
==========
To resolve this issue, save the encoded text of the e-mail as an .eml file and
then open the message using Outlook Express.
To save an e-mail message as an .eml file and open the message with Outlook
Express
1. Open the improperly encoded e-mail message.
2. Select all of the text in the message, and then press CTRL+C.
3. Click Start, point to Programs, point to Accessories, and then click Notepad.
4. Press CRLT+V.
The copied text now appears in Notepad.
5. In Notepad, click File, and then click Save As.
6. In the Save as type: box, select All Files.
7. In the File name: box, type a name for the file, ending in ".eml"
(filename.eml).
8. Save the file to a specific location, preferably to your Desktop.
9. Go to the location of the saved .eml file. and then double-click the .eml
file.
Outlook Express will open the file and the contents of the e-mail will appear
in the Body window.
MORE INFORMATION
================
Additional query words: kbimu, MSN Explorer
======================================================================
Keywords :
Technology : kbMSNSearch kbMSN600 kbMSN610
Version : :6.0,6.1
Issue type : kbprb
=============================================================================