Q313701: Logon Manager Does Not Appear When Outlook Express is Launched A

Article: Q313701
Product(s): The Microsoft Network
Version(s): 
Operating System(s): 
Keyword(s): 
Last Modified: 30-NOV-2001

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The information in this article applies to:

- The Microsoft Network Version 5.6 
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SYMPTOMS
========

Logon Manager does not appear when Outlook Express is launched after MSN 5.6
automatic upgrade.

CAUSE
=====

After an automatic upgrade to MSN version 5.6, Outlook Express will not launch
Logon Manager--whether you start Outlook Express from the desktop or from the
Program Files menu. Instead, a prompt appears asking what connection you would
like to dial with. The only option is Don't dial a connection. This is a known
issue.

RESOLUTION
==========

If Outlook Express has not been configured correctly before the forced upgrade
to MSN 5.6, then Logon Manager will not launch when you start Outlook Express.
Please check to make sure your e-mail security settings are correct. See
http://supportservices.msn.com/us/smtptool/default.asp.

Additional query words: kbimu

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Keywords          :  
Technology        : kbMSNSearch kbMSN560
Version           : :
Issue type        : kbprb

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